7

We have employees who are issued both an iPhone and an iPad. The iPads are on Verizon and have unlimited data.

The iPhones are on AT&T and have limited data.

The problem happens when they are using the iPads and lose service. The iPads automatically switch on the iPhones hotspot and start using it. This is causing the users to go over their AT&T data limit when using their iPads.

Is there any way to stop them from automatically switching over to the iPhones data?

  • Turn off HotSpot entirely? I believe that HotSpot has to be enabled for iPad to start using it, so if it is disabled entirely on iPhone, iPad should not be able to use it. – tubedogg Feb 12 '15 at 1:49
1

The feature you are describing is called "Instant Hotspot," though you will not see that phrase in the UI of any of your devices. Instant Hotspot allows Macs and iOS devices to use the "Personal Hotspot" feature of one an iOS device to provide internet connectivity to a Mac or another iOS device, without the need to switch on the Personal Hotspot feature on the host iOS device.

In order to use Instant Hotspot, each device must be signed into the same iCloud account. That's it. There is no switch to enable or disable. Just sign into the same account.

It seems impractical to ask your users to use separate iCloud accounts for their phones and iPads... so your best solution may be to call up AT&T and ask that the Personal Hotspot feature be disabled on the phones... thus ensuring that the iPads will stick to their native data connections.

1

I have the same problem and have been talking to Apple. It is caused by the iPhone and iPad having the same username and password to iCloud. The only way I got around this is by turning off Bluetooth on the iPad, which stopped them creating the hotspot but still allowed my car kit to work on the iPhone.

0

I found this same probm - BUT I have wifi only for the ipad and Verizon for my iphone. Tricky. I turned off Bluetooth on both. OK now.

You must log in to answer this question.

protected by Community Feb 16 '16 at 3:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .