0

This question already has an answer here:

I just got a new Yosemite HD. I am trying to get a page count on my pages documents. The directions say to go to the box in upper left corner, select 'word count' and select 'page count' on the pull down menu but all I ever see is '425 word count' on any document. No pull down menu and beyond changing to 'show' or 'hide' nothing else happens. Thanks for any help given.

marked as duplicate by user151019, fsb, nohillside Feb 28 '17 at 5:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • That possible duplicate is missing the necessary graphic in the answer (at least for me) perhaps someone with Pages experience can answer with a screen cap? – Steve Chambers Feb 27 '17 at 23:41
1

In the menu bar click on View > Show Word Count

When you click on 'Show Word Count' a display will populate in the lower left hand corner of your current page. You can click on the right side bar of that display, additional options will populate that you can set to your preferences.

pic1

Not the answer you're looking for? Browse other questions tagged .