I am running 10.9.5 and some folders in list view have no triangles by the subfolders. I would love to know why this happening and how to fix.

enter image description here

2 Answers 2


I think you have set the folder to be "Arranged By..." something e.g. name. Go to the View menu; choose "Arrange By", then "None". You can still sort the columns.


Make sure the Arrange By option is set to None.

Finder question: missing expansion triangle in list view

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .