1

I am trying to compile ncmpcpp|mpd in Snow Leopard 10.6.8, but it failed, since libmpdclient 2.1 dependency is missing. I didn't find any working dependency for libmpdclient 2.1 that uses the gcc compiler coming with Xcode/Apple Developer Tools [3.2.6], so I can't compile it either.

Also I don't use homebrew, fink, mac ports etc.. right now.

The last four lines of the compiling-process [see complete log/output]:

checking for pkg-config... /usr/local/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for libmpdclient... no
configure: error: libmpdclient >= 2.1 is required!

Can anyone provide a source for libmpdclient eventually?

  • I edited your question because your code formating was wrong. It is hard to read if you put code blocks on non code words. Names of libraries are not code – TheBro21 May 18 '15 at 12:09
  • An answer to this question would be even nicer, but thank you for editing! – v2r May 18 '15 at 18:27
  • I am sorry, but I do not know how to answer your question. You could offer a bounty on your question, or maybe re-ask? – TheBro21 May 18 '15 at 18:33

You must log in to answer this question.

Browse other questions tagged .