2

Is it possible to get Safari 5.1 running on Yosemite next to Safari 8?

(For testing web pages)

1
  • It would be easier to use Windows, as that was the last version made for Windows, so it won't have to fight against v8
    – Tetsujin
    Feb 8 '15 at 16:05
1

No, but you can install an older version of OS X in a virtual machine to use Safari there.

3
  • ok I hoped it would be an easier way. Do you know which Mac OS has Safari 5 and which vm host is the best for running Mac OS ?
    – macossucks
    Feb 8 '15 at 16:06
  • Snow Leopard runs Safari 5. I use Parallels Desktop for VMs but VirtualBox is a good alternative.
    – grg
    Feb 8 '15 at 16:07
  • quick Google shows 5.1.10 as Snow Leopard OS X 10.6.8 - support.apple.com/kb/DL1569?viewlocale=en_US&locale=en_US
    – Tetsujin
    Feb 8 '15 at 16:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .