5

When using the iOS keyboard and inserting an apostrophe or a space the keyboard automatically toggles from the numeric screen back to the qwerty input screen. I'm finding this really annoying, so how do I turn this 'feature' off?

E.g. When typing in a UK postcode or commenting numbers in a spreadsheet cell

  • Do you have your keyboard set to English UK? You can check this in Settings > General > Keyboards – Rampant Jun 29 '15 at 18:46
1

I only have experience with iOS 7 and iOS 8. Sadly I don't have any experience with iOS 6 or lower.

Ok I might have found a solution:

IOS 7, 8 AND 9 beta 1 and 2:

1) Go to settings, then keyboards

2) Uncheck ALL the options on that page.

3) Test it (in the app where it's affecting you)

OR:

Just uncheck split keyboard and see if that works.

  • 1
    Not an option. Not going to disable half the functionality for the occasional postcode. – Tetsujin Jun 28 '15 at 17:03
  • Added a new line. Try to see if it fixes it by us checking split keyboard – VirtualHat Jun 28 '15 at 17:04
  • I don't have an option for split keyboard, that's iPad only. – Tetsujin Jun 28 '15 at 17:06
  • Your 1st solution doesn't work on 7.1.2 :(. – daniel Azuelos Jun 28 '15 at 22:53
  • Should we expect it to? – Rampant Jun 29 '15 at 18:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .