2

I have a question. How can I disable the login on mac with os yosemite 10.10.2 Everytime when I want to start on the laptop I have to input my password and login. I want to disable this one. I tried to disable from security& Privacy section or users and groups but failure....can somebody help me please

  • Hello ! I have a problem. I want to disable login psw but i cannot. I checked and file vault and is enabled , i changed to a diff pass and still AUTOMATIC LOGIN is disabled...and i cannot move it to ON. Please i need assistance. – Goga Alexandru Andrei May 7 '15 at 13:52
3

You can enable Automatic Login in System Preferences > Users & Groups > Login Options > Automatic login.

If the Automatic login function is disabled then according to this The WP Guru post there are two things to check:

  • FileVault is not enabled. If it is, you cannot use Automatic login. Check in System Preferences > Security & Privacy > FileVault
  • You are not using your iCloud password for your Mac account. If you are, change it to a separate password and you should be able to use Automatic login.
  • Hello ! I have a problem. I want to disable login psw but i cannot. I checked and file vault and is enabled , i changed to a diff pass and still AUTOMATIC LOGIN is disabled...and i cannot move it to ON. Please i need assistance. – Goga Alexandru Andrei May 7 '15 at 13:51
0

Thank you....."You can enable Automatic Login in System Preferences > Users & Groups > Login Options > Automatic login."

A bit more, you need to open the lock and click on your User name. It will request a password. Type in and re-lock

0

If you don't want a password, when it goes your main account, put in your password and when it asks you to put in a new password leave it blank. It'll say, "You have not put in a password for this account". Click on "okay".

0

Ever since I updated to El Capitan, I can't log in automatically into my user account (without giving password, I mean). Everyone says to uncheck the automatic login button in the Apple -> System Preferences -> Users & Group -> Option section. But the automatic login button is shaded grey, so I can't uncheck it, (yes even after I unlock the padlock).

Here is how to enable that checkbox.

  1. In the Apple Menu -> System Preferences -> Users & Group section, the account I wish to automatically log in must be admin. Once on my user I clicked to change my password. It asked if I want to change my iCloud password or change my local password. Change your iCloud password.

  2. Apple Menu -> System Preferences -> Security -> FireVault, make sure FireVault is disabled (if it isn't, then do so and it'll take several hours).

  3. After FireVault is disabled, goto Apple Menu -> System Preferences -> Security -> General section, unlock the bottom padlock, and you should now have a "deactivate automatic login" that appeared. Uncheck this as it prevents you from doing so.

  4. Apple Menu -> System Preferences -> Users & Group -> Options, the automatic login button should now have your user instead of the "deactivated/disabled".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .