2

When a number is labeled as "mobile" in your contact list, you can click the little "cloud" shortcut to send a text message to that number.

If the number is labeled as "Home" or anything else, that text message short cut goes away (because the system thinks it is not a mobile number)

My question is, can you use a custom label and somehow tell the system that the number is a mobile number so you can send text messages to it?

I have a lot of contacts that have more than 1 cell phone and it would be nice to be able to label them as something other than "mobile" so that I know which cell phone i'm texting.

Having all the numbers labeled "mobile" does nothing to let me know which number is which.

1
  • I'm with you, Derek. I have the latest update, OS 8.4.1. I went into the contacts app directly and changed a number that was listed as mobile. I selected one that I've used before and made a completely different one – neither worked.
    – user142078
    Aug 18, 2015 at 22:59

1 Answer 1

1

If you set it first set it to Mobile or iPhone, then select Add Custom Label, it should treat the device as a mobile device (since that was the last "non-custom" label selected).

7
  • 1
    Unfortunately it does not do that. When I change it from "Mobile" or "iPhone" back to a custom label, the little "cloud" goes away and you cant send texts to it directly. Do you see different results on your phone? Its easy to test. Feb 4, 2015 at 18:00
  • Yes, I tested this before I posted it and it worked fine... Note I created a new Custom Label rather then using an existing one.
    – sdmeyers
    Feb 4, 2015 at 18:02
  • Not only did it work, but it synced over iCloud and the custom name showed up on my Mac and iPad along with the SMS bubble...
    – sdmeyers
    Feb 4, 2015 at 18:04
  • 1
    I can't get it to do that with iCloud contacts, Google Contacts, anything. I'm using iPhone 6, iOS 8.1.2. Is that what you are using? Feb 4, 2015 at 18:13
  • 1
    Alright. Well, it doesn't work on my iPhone 6 or any of the other 5 iPhone 6's I've tested it on here in the office. Guess there is something else affecting our companies devices that is preventing this. I'll just have to keep playing with it. Thanks anyway. Feb 4, 2015 at 19:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .