0

The problem is that I can't turn it off. I don't think the power button is okay, it only locks and unlocks the screen but does not shut the device off. My ipad however, I think, is also broken, i can't use it, nothing is responsive, the screen is empty, only the wallpaper is on there. The assistive touch is pretty much the only thing that is responding, with the volumes plus the notification center. But that's it. Even the lock screen button from the assistive touch doesn't respond when I hold it to shut the device off. What am I gonna do?

  • have you tried plugging it into your computer? in itunes there is an option to restore it. but i'd like to know if it shows up at all first – dennismuijs Feb 4 '15 at 14:06
  • yes i have, but i couldnt restore it bcos my ipad wont shut down at all – Miel Feb 4 '15 at 14:18
  • please help me @dennismuys – Miel Feb 4 '15 at 14:23
1

since assistive touch is still working you can shut down the iPad through that.

  • Locate your “Assistive Icon” and tap on it
  • An option of ‘Device’ will appear along with other options.
  • Tap on ‘Device’
  • You will see ‘Lock Screen’ icon. Press and Hold this option for a while.
    After a few seconds, the power off screen will be displayed.
  • Slide it to switch off your iPad.

When it is off you will need to plug it into a charger to turn it on again or plug it into itunes to restore it

  • I have tried it as well. But it just won't work. I don't know what seems to be the problem but it there's just no power off screen – Miel Feb 4 '15 at 14:31
  • Are you sure you held it down long enough? here is a video that demonstrates it on an iPhone: youtube.com/watch?v=xmc4kr0dlbo&spfreload=10 and btw: what version of iOS are you using? – dennismuijs Feb 4 '15 at 14:36
0

Hold the home button and power button together until it turns off. We get this issue once in a while and this does the trick every time.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .