0

I have a Mac, running OS X 10.10.2 and an iPad Mini running iOS 8.1

Both have the latest version of Numbers.

I have a spreadsheet, which I update roughly monthly on the Mac. I have transferred this spreadsheet (and a couple of others) to the iPad using iTunes Apps/File Sharing/Numbers/Stored Documents.

I recently tried to update, but even though iTunes shows this as being modified, the iPad has an old version. (In fact this is an even older version from 17 November, so my past update mustn't have worked either.) I tried to delete the old, and create a new spreadsheet with a new name, but this doesn't work either.

How can I fix this?

I do have an iCloud account, but only use for Contacts and Calendar. I do not use iCloud Drive - and don't want to as I have older devices which don't support iOS 8.

1

I have resolved this issue. (More accurately Apple Support did.)

After adding spreadsheets to iTunes, you need to go to Numbers on the iPad. Select Spreadsheets, click "+" and select "Copy from iTunes" in the pop up menu.

I am not sure when this changed, as they used to appear automatically.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.