1

I'm attempting to install a Safari extension and I'm getting a error that says:

"1Password-4.2.5.safariextz is damaged and can't be open. You should move it to the Trash."

I thought maybe the 1Password was actually corrupted so I tried Ghostery and got the same error.

“Ghostery.safariextz” is damaged and can’t be opened. You should move it to the Trash.

Any ideas?

EDIT

I'm on Yosemite 10.10.1 - Safari 8.0

  • Did you try redownloading them? – AstroCB Feb 3 '15 at 3:15
1

I do know that Safari 8 requires a new extension for 1Password - you need version 5 (which was a free upgrade for folks using v4 if I remember correctly

  • You can with a bit of juggling still get v3 to work in Yosemite. I never liked the v4 interface, so I rejigged mine with the v4 plugin but the v3 app, a while back on Mavericks - & it still works on Yosemite. – Tetsujin Feb 3 '15 at 4:11
  • @TheWellington Sadly, the 1Password app and extension numbers appear to be out of sync. According to my system, 4.2.5 is the current Safari extension, but I'm using 1Password 5.0.2. – D.G. Feb 3 '15 at 23:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .