2

I've recently had all the info in my Contacts underlined (not the name but phone numbers, addresses, etc.). I hate the look (makes it look busy and it's unnecessary), but have no idea how this occurred. I'm still using the older OS (not 8). Anybody know what I should do to get rid of the underlining? Thanks.

1
  • 1
    Can you post a screenshot? Feb 4, 2015 at 14:35

1 Answer 1

2

To disable Button Shapes, which may be the reason you are seeing lines under certain text, tap Settings > General > Accessibility, and turn off Button Shapes if it is on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .