0

This question already has an answer here:

I never had a single issue with yosemite, until yestersday after updating to 10.10.2.

Now I press a key and hold it and it is not repeating anymore.

but the problem is selective. Spaces repeat. Symbols, punctuation mark repeats but numbers and letters don't.

Any way to make that work again?

Nope, that is set (look pic). enter image description here

marked as duplicate by bmike Nov 21 '15 at 23:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • no, this is the regular keyboard (imac). Found the solution. See my answer. Thanks anyway. – SpaceDog Feb 2 '15 at 17:36
  • so when you pressed and hold a key there was a pop up showing the accent options for it! but it did not do the repeat ? – Ruskes Feb 2 '15 at 18:08
  • Please don't delete questions just because they are linked as duplicates. Mod message me or flag this if you're not clear about deletion / self destruction guidelines. – bmike Nov 21 '15 at 23:13
0

found the answer: type this on terminal

defaults write -g ApplePressAndHoldEnabled -bool false

Not the answer you're looking for? Browse other questions tagged .