1

I have not been able to figure out a way to remove that default alert of one day events in iCal? Is there any way of doing it? I use quite a bit of full day events as remainders of things, and I hate that I always have to go and manually remove the alert of each event.

1

Go to Calendar preferences and select alerts. Select None on All Day Events like in the image below. You have to do it for every Account defined (iCloud in the example image, but can be Gmail, On my Mac, Whatever...).

enter image description here

  • Thank You jherran! I forgot that I can see the preferences until your response. This fixed my problem. – jose Feb 1 '15 at 18:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .