2

I have installed OS Yosemite 10.10.1 a couple of months ago. Everything was ok especially with mail. However a couple of days ago it just stopped to sending emails with no apparent reason since none configurations changes or updates have been done.

I keep having the following error message every time I try to send an email.

The SMTP connection to server “smtp.gmail.com” failed. Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

The diagnosis: enter image description here

Obviously I have already checked the username and password but the problem persists.

Could someone help me to fix it please ?

Many thanks

Edit

Following Buscar웃 hint at the comment I've gone to 'mail- pref-accounts- edit smtp - advanced - authentication' then selected 'none' instead of 'password' with was previously selected.That way it is working again. What are the consequences of that change? What exactly 'authentication' means in this context? Am I lose security by doing what I did ?

  • open mail- pref-accounts- edit smtp, make a new one and assign it to your email – Ruskes Jan 31 '15 at 0:09
  • @Buscar웃 Thank you for you answer. Can you give more details on how to actually make a new one and assign it to my email ? – Paul Jan 31 '15 at 0:38
1

To make new SMTP:

Open Mail Preferences.

Click on Accounts.

If you have more than one click on one of them.

In that window look for Outgoing Mail server (SMTP).

from the pick up select Edit SMTP server.

smtp select

In the new window select the (+) and enter a description (name you like), and smtp.gmail.com

smtp

Back in Account screen select that name.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .