0

I have setup a domain on OS X server, pointed the domain to my public IP, and enabled port forwarding on my AirPort router. My services are set up in OS X server, and I can access them from my computer.

My ISP has a web interface that I can log into to view my signal settings. The problem is that the domain is pointing to that, not my server. How can I specify where I actually want the domain to point to?

Thanks, really would appreciate any help I can get. :-)

1

If your AirPort doesn't go to another router, but goes straight to the modem or whatever you have for internet access, check your public IP online and your WAN IP in AirPort Utility.

Then, if they match, make sure to forward port 80 (unless you prefer to specify a port every time you go to your site) and test if that wasn't already the case.

If the IP's don't match or if the issue persists, check with your ISP.

| improve this answer | |
  • Doesn't look like they match. Port 80 was already forwarded, and it still doesn't work. So my only option would be to contact the ISP? – Caleb Jan 29 '15 at 19:46
  • Seems like it, buddy. You're likely on a private IP. Contact your ISP for the best information. If your AirPort plugs into a modem that has more than one Ethernet jack, though, that could be a router and thus could be the culprit. – LokiScarlet Jan 29 '15 at 19:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .