1

I was just (unsuccessfully) playing around with setting up a vpn in OS X Server, and now all my new terminal prompts begin with "vpn" followed by my user name. Anyone know why this is the case and how I can revert back to my default prompt, without "vpn"?

1

SuperUser has a similar question/answer. I thought this was covered here already, but couldn't find it.

Found it!

0

As you were setting up the vpn it got changed.

That can be changed in System preferences - Sharing - Computer Name.

Use Edit to change the name to your liking.

sharing

First it shows the Machine name, then your user name.

In my case myMBA:~ Buscar$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .