1

Since I updated to Yosemite my mid-2012 MBP crashes when I open the lid after a long sleep. I have read numerous posts about other users experiencing the same issue, but all of their solutions have failed for me. I am attaching the error report information in hopes that someone might be able to shine some light on the issue(s). I have upgraded the HD to a samsung evo SSD and the memory, but never experienced any issues like this before Yosemite. I am getting extremely frustrated as it is difficult to resume work after shutting down from work to home and losing anything I have open. What can I do to fix this issue? What has worked for people with the same issue?

Anonymous UUID:       74BC09DD-1B29-8003-116B-4D9AC3B70DC3

Wed Jan 28 13:29:57 2015

*** Panic Report ***
panic(cpu 4 caller 0xffffff800e41e80a): Kernel trap at 0xffffff800e8b1679,     type 13=general protection, registers:
CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000011721000,     CR4: 0x00000000001626e0
RAX: 0x7fffff803bee8938, RBX: 0xffffff803bee8900, RCX: 0xffffff81ff63bb80, RDX: 0xffffff803bee8938
RSP: 0xffffff81ff63bb70, RBP: 0xffffff81ff63bbc0, RSI: 0x00000000e0000330, RDI: 0xffffff802c343670
R8:  0x0000000000000000, R9:  0xffffff800ead4e20, R10: 0x0000000007fc0164, R11: 0x000000000000013f
R12: 0x00000000e0000330, R13: 0xffffff802ce47400, R14: 0xffffff802c75cc60, R15: 0xffffff81ff63bbd8
RFL: 0x0000000000010286, RIP: 0xffffff800e8b1679, CS:  0x0000000000000008, SS:  0x0000000000000000
Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x4

Backtrace (CPU 4), Frame : Return Address
0xffffff81eccd5e10 : 0xffffff800e33a811 
0xffffff81eccd5e90 : 0xffffff800e41e80a 
0xffffff81eccd6050 : 0xffffff800e43a443 
0xffffff81eccd6070 : 0xffffff800e8b1679 
0xffffff81ff63bbc0 : 0xffffff800e8cda12 
0xffffff81ff63bc00 : 0xffffff800e8bb329 
0xffffff81ff63bc40 : 0xffffff800e8ca280 
0xffffff81ff63bcc0 : 0xffffff800e921481 
0xffffff81ff63bce0 : 0xffffff800e920718 
0xffffff81ff63bd40 : 0xffffff800e8c4726 
0xffffff81ff63bd80 : 0xffffff800e8c20bb 
0xffffff81ff63bdd0 : 0xffffff800e8c3708 
0xffffff81ff63be00 : 0xffffff800e8bd956 
0xffffff81ff63be90 : 0xffffff800e8cb2e8 
0xffffff81ff63bed0 : 0xffffff800e8bcf09 
0xffffff81ff63bf00 : 0xffffff800e8cbd69 
0xffffff81ff63bf40 : 0xffffff800e8d507d 
0xffffff81ff63bf80 : 0xffffff800e8d5248 
0xffffff81ff63bfb0 : 0xffffff800e4192c7 

BSD process name corresponding to current thread: kernel_task

Mac OS version:
14B25

Kernel version:
Darwin Kernel Version 14.0.0: Fri Sep 19 00:26:44 PDT 2014; root:xnu-    2782.1.97~2/RELEASE_X86_64
Kernel UUID: 89E10306-BC78-3A3B-955C-7C4922577E61
Kernel slide:     0x000000000e000000
Kernel text base: 0xffffff800e200000
__HIB  text base: 0xffffff800e100000
System model name: MacBookPro9,1 (Mac-4B7AC7E43945597E)

System uptime in nanoseconds: 9651282057297
last loaded kext at 7951672684: com.apple.driver.AppleGraphicsDevicePolicy      3.7.7 (addr 0xffffff7f90e9c000, size 45056)
last unloaded kext at 124591387494: com.apple.driver.AirPort.Brcm4331       800.20.24 (addr 0xffffff7f901e6000, size 2043904)
loaded kexts:
com.apple.driver.AppleHWSensor  1.9.5d0
com.apple.driver.AudioAUUC  1.70
com.apple.driver.AGPM   100.14.37
com.apple.driver.X86PlatformShim    1.0.0
com.apple.filesystems.autofs    3.0
com.apple.iokit.IOBluetoothSerialManager    4.3.1f2
com.apple.driver.AppleMikeyHIDDriver    124
com.apple.driver.AppleMikeyDriver   267.0
com.apple.driver.AppleOSXWatchdog   1
com.apple.driver.AppleHDA   267.0
com.apple.iokit.IOUserEthernet  1.0.1
com.apple.GeForce   10.0.0
com.apple.Dont_Steal_Mac_OS_X   7.0.0
com.apple.driver.AppleUpstreamUserClient    3.6.1
com.apple.driver.AppleThunderboltIP 2.0.2
com.apple.driver.AppleHWAccess  1
com.apple.driver.AppleSMCPDRC   1.0.0
com.apple.driver.AppleLPC   1.7.3
com.apple.driver.AppleSMCLMU    2.0.4d1
com.apple.driver.AppleMCCSControl   1.2.10
com.apple.driver.AppleHV    1
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.3.1f2
com.apple.driver.AppleMuxControl    3.7.21
com.apple.driver.AppleIntelHD4000Graphics   10.0.0
com.apple.driver.AppleIntelFramebufferCapri 10.0.0
com.apple.driver.SMCMotionSensor    3.0.4d1
com.apple.driver.AppleUSBTCButtons  240.2
com.apple.driver.AppleUSBTCKeyboard 240.2
com.apple.driver.AppleIRController  327.5
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 35
com.apple.iokit.SCSITaskUserClient  3.7.0
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage  2.6.5
com.apple.driver.AppleUSBHub    705.4.1
com.apple.driver.AppleSDXC  1.6.5
com.apple.driver.AppleFWOHCI    5.5.2
com.apple.iokit.AppleBCM5701Ethernet    10.1.2b3
com.apple.driver.AirPort.Brcm4360   901.19.10
com.apple.driver.AppleAHCIPort  3.0.7
com.apple.driver.AppleUSBEHCI   705.4.14
com.apple.driver.AppleUSBXHCI   705.4.14
com.apple.driver.AppleSmartBatteryManager   161.0.0
com.apple.driver.AppleRTC   2.0
com.apple.driver.AppleACPIButtons   3.1
com.apple.driver.AppleHPET  1.8
com.apple.driver.AppleSMBIOS    2.1
com.apple.driver.AppleACPIEC    3.1
com.apple.driver.AppleAPIC  1.7
com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0
com.apple.nke.applicationfirewall   161
com.apple.security.quarantine   3
com.apple.security.TMSafetyNet  8
com.apple.driver.AppleIntelCPUPowerManagement   218.0.0
com.apple.kext.triggers 1.0
com.apple.iokit.IOSerialFamily  11
com.apple.driver.DspFuncLib 267.0
com.apple.kext.OSvKernDSPLib    1.15
com.apple.iokit.IOAudioFamily   200.6
com.apple.vecLib.kext   1.2.0
com.apple.nvidia.driver.NVDAGK100Hal    10.0.0
com.apple.nvidia.driver.NVDAResman  10.0.0
com.apple.driver.AppleHDAController 267.0
com.apple.iokit.IOHDAFamily 267.0
com.apple.driver.AppleSMBusPCI  1.0.12d1
com.apple.driver.AppleSMBusController   1.0.13d1
com.apple.iokit.IOUSBUserClient 705.4.0
com.apple.driver.X86PlatformPlugin  1.0.0
com.apple.driver.IOPlatformPluginFamily 5.8.0d49
com.apple.iokit.IOBluetoothHostControllerUSBTransport   4.3.1f2
com.apple.iokit.IOBluetoothFamily   4.3.1f2
com.apple.driver.AppleBacklightExpert   1.1.0
com.apple.driver.AppleGraphicsControl   3.7.21
com.apple.iokit.IOFireWireIP    2.2.6
com.apple.iokit.IOSurface   97
com.apple.iokit.IONDRVSupport   2.4.1
com.apple.iokit.IOAcceleratorFamily2    156.4
com.apple.AppleGraphicsDeviceControl    3.7.21
com.apple.iokit.IOGraphicsFamily    2.4.1
com.apple.driver.AppleSMC   3.1.9
com.apple.driver.AppleUSBMultitouch 245.2
com.apple.iokit.IOUSBHIDDriver  705.4.0
com.apple.driver.AppleUSBMergeNub   705.4.0
com.apple.driver.AppleUSBComposite  705.4.9
com.apple.driver.CoreStorage    471
com.apple.iokit.IOSCSIMultimediaCommandsDevice  3.7.0
com.apple.iokit.IOBDStorageFamily   1.7
com.apple.iokit.IODVDStorageFamily  1.7.1
com.apple.iokit.IOCDStorageFamily   1.7.1
com.apple.driver.AppleThunderboltDPInAdapter    4.0.6
com.apple.driver.AppleThunderboltDPAdapterFamily    4.0.6
com.apple.driver.AppleThunderboltPCIDownAdapter 2.0.2
com.apple.driver.AppleThunderboltNHI    3.1.7
com.apple.iokit.IOThunderboltFamily 4.2.1
com.apple.iokit.IOAHCISerialATAPI   2.6.1
com.apple.iokit.IOSCSIArchitectureModelFamily   3.7.0
com.apple.iokit.IOFireWireFamily    4.5.6
com.apple.iokit.IOEthernetAVBController 1.0.3b3
com.apple.iokit.IO80211Family   700.52
com.apple.driver.mDNSOffloadUserClient  1.0.1b8
com.apple.iokit.IONetworkingFamily  3.2
com.apple.iokit.IOAHCIFamily    2.7.0
com.apple.iokit.IOUSBFamily 705.4.14
com.apple.driver.AppleEFINVRAM  2.0
com.apple.driver.AppleEFIRuntime    2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.iokit.IOSMBusFamily   1.1
com.apple.security.sandbox  300.0
com.apple.kext.AppleMatch   1.0.0d1
com.apple.driver.AppleKeyStore  2
com.apple.driver.AppleMobileFileIntegrity   1.0.5
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.DiskImages 389.1
com.apple.iokit.IOStorageFamily 2.0
com.apple.iokit.IOReportFamily  31
com.apple.driver.AppleFDEKeyStore   28.30
com.apple.driver.AppleACPIPlatform  3.1
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.corecrypto    1.0
com.apple.kec.Libm  1
com.apple.kec.pthread   1
Model: MacBookPro9,1, BootROM MBP91.00D3.B08, 4 processors, Intel Core i7, 2.6 GHz, 16 GB, SMC 2.1f175
Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In
Graphics: NVIDIA GeForce GT 650M, NVIDIA GeForce GT 650M, PCIe, 1024 MB
Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x859B, 0x43543130323436344246313630422E433136
Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x859B, 0x43543130323436344246313630422E433136
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF5), Broadcom BCM43xx 1.0 (7.15.124.12.10)
Bluetooth: Version 4.3.1f2 15015, 3 services, 19 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: Samsung SSD 840 EVO 500GB, 500.11 GB
Serial ATA Device: MATSHITADVD-R   UJ-8A8
USB Device: Hub
USB Device: FaceTime HD Camera (Built-in)
USB Device: Hub
USB Device: Hub
USB Device: IR Receiver
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
USB Device: Apple Internal Keyboard / Trackpad
Thunderbolt Bus: MacBook Pro, Apple Inc., 25.1

UPDATE: Recently upgraded to new Corsair Vengeance memory, and everything seems right as rain. Thanks @mtoro!

  • I have the exact same issue here (MBP Mid-2012, Crucial 16GB RAM, Samsung SSD 1TB). I don't know precisely what could be causing the problem since I upgraded to Yosemite, 16GB RAM and 1TB SSD at the same time. Although the hardware test did not show any issue with the new 16GB RAM (or new disk), the problem went away when I exchanged the RAM with the original from Apple (2x2GB). Currently, I am buying a new 16GB RAM from Corsair to check whether it makes any difference. If I get sth I will posted here. – mtoro Feb 1 '15 at 23:17
  • That would be great to hear your findings, I am kind of at a loss as to what to try next to repair the issue. – TNCodeMonkey Feb 2 '15 at 14:03
  • Seems like its affecting all MBP mid 2012?? Mine is mid 2012, all original parts, no replacements. Its connected to a Thunderbolt display and crashes many times after long sleeps. Called Apple support and they told me to do a full Yosemite reinstall. Did that and still have the problem. – user117301 Mar 7 '15 at 21:16
  • I replaced my ram sticks and everything works great now. – TNCodeMonkey Mar 13 '15 at 23:38
1

So here is my report: I have bought a 16GB 1600 MHz DDR3 Corsair RAM memory to replace for the former Crucial (16GB) I had. After installation, I ran the hardware test and no issues showed up. I've been working in my MBP for 2 days now with no problems at all. Basically, when I open the lid every morning it works just as it should be, fast and efficient, no kernel panics, no booting issues.

My kernel_task went from about 450MB to 950MB though (same issue with the former Crucial 16GB memory). However, it seems to be normal when upgrading RAM and it is not a big deal since I got other 15 GB for further tasks. In other extreme cases, some people had up to 4GB of kernel task (not my case). Here there is a link about that specific issue if you wanna have a look: http://forums.macrumors.com/showthread.php?t=1395156

To sum this up, in my case changing the 16GB RAM from another producer made the difference. Hope this helps.

Good luck!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .