1

Running 10.9.most recent.

As of this evening my Mac will not start up normally from the internal drive. The Apple logo appears and the spinning disc as well, but nothing happens thereafter. I have waited as much as 20 minutes.

Starting up in Safe Mode also produces the Apple logo and a progress bar. When the bar is filled, it disappears and is replaced by the spinning disc.

I can start up from the recovery USB. So I have run the Disk Utility and performed a disk repair, which indicated that the all was OK.

I have also started up with D key to perform the hardware test. I omitted the memory test, but all other tests passed. Finally, I started up in Single-user mode several times to run fsck . It initially indicated "The volume ... was modified." but now reports "The volume ... appears to be OK." From Single User mode there is the option to exit it and to boot the system, so I have tried that, but it is stuck at what appears to be the step following hfs: Removed 0 orphaned / unlinked files and 109 directories.

I previously attempted to perform a normal start up (I.e. from off) after successfully running fsck in Single User mode.

I have reset the NVRAM.

Now I am at a loss for what to try next. If I must wipe and reinstall the OS, I would like to have tried everything else first.

  • So far you have done geat job, is the Internet recovery to restore the OS X (Command+Option+R) not working ? – Ruskes Jan 28 '15 at 6:38
  • Thanks for the suggestion. Just tried it, but start-up progresses no further. I am now attempting to restore from a Time Machine back-up. – marc_alain Jan 28 '15 at 16:00

You must log in to answer this question.

Browse other questions tagged .