1

My wife has a new iMac, and she has noticed that Yahoo mailing lists are rejecting her because Gmail is adding a "Sender:" field that has her Gmail address instead of the email address she's using.

Her email address was originally a POP account, but that gave her only 10mb of storage. I changed the email account to a forwarding account with a Gmail IMAP backend (giving her 7Gb of storage). I did this about two years ago. Her old Mac Mini seemed to work fine with this, and so did her iPad. However, it doesn't seem to work on her iMac.

I know that Google is adding the "Sender:" field because the "From:" email isn't the real email address. However, the Yahoo newsgroup seems to be picking up the "Sender:" field and not the "From:" field.

Is there anyway to get around this?

(If this is anything, her iPad was set to using the Gmail Exchange server.)

1

When she sends an e-mail from mail, make sure she selects the correct e-mail address in the from drop-down, underneath the subject field.

If her Yahoo e-mail address is not there, she needs to add the outgoing mail server in Mail, Preferences, by clicking on the drop-down menu, and choosing edit smtp server list.

0

I went into her Yahoo account (which was difficult because we couldn't remember her account or password, but we figured it out. Then, I added the Gmail account to her list of accounts.

BTW, she was selecting the right account. Google adds the Sender field when you say you're sending it from a different address than her Gmail account. I guess it's an anti-spam thing. I tried using another SMTP, but Yahoo rejected that as well.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .