I recently upgraded Chromium manually from http://build.chromium.org

I tried loading some Flash content and it won't load.

First I was thinking that maybe there's a problem with the plugin so I went to "chrome://plugins", it wasn't there, I tried installing, still wasn't there.

Went to /Applications/Chromium.app/Contents/Versions/42.0.2286.0/Chromium Framework.framework/Internet Plug-Ins/, there was no PepperFlash directory.

I copied from Google Chrome, reloaded Chromium, still nothing (No content and nothing appears in chrome://plugins).

Tried installing the Pepper Flash specifically from http://get.adobe.com/flashplayer/otherversions/ (Selecting My current Mac version and the PPAPI plugin from the other list below).

Still not working.

Any additional ideas? I'm really frustrated.

2 Answers 2


You can try to use the system-flashplayer, but you have to enable "Enable NPAPI Mac, Windows" in about:flags first.

  • It seems that Chromium no longer supports NPAPI. No NPAPI in about:flags. Also I saw this info on one ubuntu forum.
    – vladkras
    Aug 14, 2015 at 13:21
  • I've found official blog blog.chromium.org/2013/09/…
    – vladkras
    Aug 14, 2015 at 13:24

I set "Enable" to Enable Input IME API Windows, Linux in chrome://flags/ on my Win 64 Chromium and got the Flash Player in chrome://plugins/

  • I guess you wanted to comment to the thread above. :)
    – Yaron
    Dec 31, 2015 at 13:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .