As the title says: is there a way to permanently show the markup toolbar in Preview?

(working on OSX 10.10.1 Yosemite)

  • 2
    Still no answers! Pretty sure it remembered your last setting before the upgrade to Yosemite ... annoying if you regularly use the markup toolbar – tdc Sep 7 '15 at 16:04

In addition to the already mentioned Shortcut ++A Preview in El Capitan (and Yosemite I guess) features a toolbar icon that allows to open the markup toolbar with a single click instead of clicking through the View menu:

Markup Toolbar Icon

To make the Toolbar visible, go to View > Show Toolbar in the menu. (Thanks to Rachel for this aditional hint!)

  • 1
    To elaborate on Wedi's comment, you need to go to View> Show Toolbar. Then you will have access to the toolbox icon on the top to easily access the markup toolbar each and every time you exit and open a preview window. – Rachel Mar 2 '17 at 16:27
  • On High Sierra the icon looks like this – KostasX Feb 16 '18 at 12:21

No, the toolbar seems to reset every time a new image is opened.

However you can use the shortcut ++A to toggle the option to show/hide it.


I use keyboard maestro to effectively "pin" the menu to show. I just setup a rule so when the window title changes in preview it selects "show markup toolbar" if the menu option is available. Technically it is clicking the menu, but it happens so fast it just looks like it's always on.


  • How do I set this up? I have a macro which runs when Preview "Opens" as an Application trigger, but then don't know how to set a trigger for when the window title changes and also don't know how to do a menu clicking action based upon a trigger. – Dhruv Ghulati Dec 31 '17 at 15:51

Similar to what Al said

Go to View -> Customize Toolbar

Drag the markup tool up into your toolbar for it to always be available (in one click).


I found out! Just press cmd+ many times (zoom in), then press cmd- as often and it should appear again. I found this out by accident!

Hope this helps

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .