0

I have Parallels installed on my MacBook Pro. I have a headset plugged in. There is no option to choose to play sound on the headset. My options are Internal Speakers and Internal Sound or Parallels Access Sound for both input and output. What do I need to change in order for the headphones to be usable?

-1

Go to System Preferences > Sound Click on headphones or internal speakers

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .