13

I've Mac OS X 10.9.5 installed. On this machine you can find the calendar app. In Outlook it is possible to add a shared calendar from exchange. Here I don't need a username/password. I can easily add this calendar.

Can I add such a shared exchange calendar to the calendar app?

5
  • yes you can as many calendars as you like. – Ruskes Jan 22 '15 at 8:43
  • But how do I do that? – testing Jan 22 '15 at 8:45
  • If you set up your account from Mail you should sync contacts and suddenly I could search and add the exchange calendars on my collegues! – user132368 Jun 17 '15 at 19:36
  • @TobiasHøst: How can I sync contacts? There is only the general sync button. Could you possibly explain in more detail what you have done? E.g. step for step instruction? – testing Jun 19 '15 at 12:17
  • THANKS @user132368. That the bit I was missing. – Matthieu Gaillet Mar 30 at 14:04
20

The above doesnt' REALLY work for people, especially not with Outlook 365. Here's the way that worked for me:

  1. With iCal open go to the menu bar at the top of the screen and select iCal, it's to the right of the Apple Symbol in the upper left corner.
  2. Select Preferences
  3. Once the Preferences window comes up select the Accounts section then select the Exchange account to bring up its information.
  4. Now select the Delegation tab.
  5. Under the list is a + sign. Click this to add a calendar.
  6. Begin typing the user's name as above and the auto-completion will begin. Once you've found the correct user's name select it to add it under the Users column.
  7. Under Accounts I can access: you will now see that user's name. You can enable or disable their calendar from displaying by checking or unchecking the boxes under the Show header.

I found these instructions from the USC website.

5
  • This did the trick. – Distwo Oct 3 '16 at 23:46
  • D Woods answer didn't work for me at all, and this one works perfectly. Thank you. – biggusjimmus Nov 15 '16 at 22:42
  • My user account added, but greyed out. Calendars and Tasks both have 'no access' text. What's wrong? – orkenstein Dec 1 '16 at 13:50
  • I have the same issue as @orkenstein. "No access" – Brady Dowling Mar 23 '18 at 19:34
  • Why this type of shared calendar is displayed under Delegates rather than the actual organization? – yildizabdullah Jan 9 '20 at 19:32
1

I just had this problem and just figured it out.

Here are the steps:

  1. Login to Outlook Web Access (the web interface for your Exchange Server).
  2. Click on public folders (for me, it was all they way in the bottom left).
  3. The, navigate to the public folder of your choice (I needed a calendar).
  4. Right click on the public calendar and select copy from the context menu.
  5. Navigate back to your own mailbox (I clicked "mail" in the lower left).
  6. Right click on your own calendar and click paste (I added it to a new folder).
  7. Then, return to calendar.app and refresh your calendars (View menu -> refresh or command R).
  8. After doing that, the public calendar popped up along side my other calendars.

Hope it works as well for you as it just did for me!

Also, I think this question is a duplicate of this one.

1
  • Thanks for your answer. In my public folder I can't find any calendar. There are only some contacts of my organization. Now I tried to add the calendar to Outlook Web Access under the menu calendar. I can see the calendar in OWA but in my Calendar app the calendar doesn't appear (even after refresh). – testing Jan 27 '15 at 8:09

Not the answer you're looking for? Browse other questions tagged .