1

When I upgraded to Yosemite, I happily used Notification Center to receive alerts upon getting a message or so. I then turned them off at some point and recently changed my password (not sure if that matters). Since then, despite the notification type being set to "Alerts" and having updated the password in Internet Accounts, I do not receive Notifications. I can use the notification center to post to Facebook, which makes it weirder.

The problem does not appear to be exclusive to me (see these discussions). I tried removing and readding the account, turning off Little Snitch, resetting SMC (can't imagine why that would help, but it fixed it for some people), but no. Does anyone have any suggestions what to do?

  • did you go to Facebook web account and changed it there? – Ruskes Jan 21 '15 at 22:23
  • You mean the password? Of course, how else would I change it? – oarfish Jan 21 '15 at 22:55
1

Go to Notifications pane in the System Preferences. Check if Facebook is allowed or not.

  • If you are referring to the Internet Accounts pane, the account is of course enabled. In the Notifications pane, Facebook notifs are set to Alerts. – oarfish Jan 23 '15 at 12:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .