0

My ical has recently started to default to GMT as the timezone. I have my correct timezone selected in the top right drop down of the ical, but every meeting goes in as GMT and has to be manually changed back? Would appreciate any tips

1

If you have the Time Zone enabled in Calender Preferences it will do just that, show you events in different time zone.

That is indicated by the ability to select time zones in top right corner of the Calendar.

So when you enter new event it will default to the Zulu time :), aka GMT , aka UTC time. That is the world wide basis time to which all others are show as positive or negative variation.

If you disable the Time Zone support, it will stop showing you different time zone and use yours.

That can be also automated based on your location in the date time preferences with the "Set time zone based on current location".

It uses your IP address and knows in which time zone you are currently.

So now when you make a shopping trip to Paris, it will automatically adjust the time/date to Paris and back to home (if you ever decide to go it home).

  • Fantastic! Thanks for your help. Shopping trip in Paris sounds like a great plan! – J Flavell Jan 19 '15 at 6:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .