0

I have a business colleauge that my mail prgramme thinks is sending junk mail. I have added them to my contacts. I also set up a rule that any email from that address go into my inbox, but neither of those steps have worked and all messages still go into junk.

Can anyone recommend what else I could do? Many thanks

  • where does it comes from (gmail?) – Ruskes Jan 19 '15 at 0:35
  • Hello, yes it comes from gmail. I have marked it as 'not spam' in my gmail and will see if that works – J Flavell Jan 19 '15 at 3:58
1

Lets assume your email provider is gmail.

If that person is marked as Junk Mail in gmail, it will be forwarded as such to your Apple Mail.

To fix it go to your gmail (web site) and fix it there.

  • Thanks @buscar Have tried this. Is there any other way to do this than right click and mark as 'not spam'? – J Flavell Jan 19 '15 at 3:59
  • Well just remember you have double filter, the first one is the gmail it self and the second one is the apple mail. So if it gets a flag in gmail already, it will come as that to apple mail. Now marking it as not spam will only do that for the apple mail. You still have to tell gmail as well. – Ruskes Jan 19 '15 at 5:12
0

Depending on what OS Version etc you are using this could vary. For Yosemite, and I'm sure Mavericks, go to the Junk Mail folder and click on the Email in reference, you can either right click and 'Mark' > 'As Not Junk Mail' or simply click on the 'Not Junk' button in the email header. This won't move it, but the next email you receive from that address will not be in the junk folder

  • Thanks @soulshined That option doesn't come up for me? – J Flavell Jan 19 '15 at 4:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .