4

Recently on my new macbook when I try to open up the messages app it won't let me open it and gives me the error:

Messages is updating...

The Messages database is being upgraded, please wait while it finishes or Quit Messages and relaunch it later.

And no matter what I do it won't go away and work.

I have tried to copy over the messages folder in Library from another computer but it didn't help at all. this is really starting to bug me and I would appreciate any help towards fixing this issue.

My macbook is running the latest version of Yosemite and is the 2014 edition

  • 1
    how long did you wait before making it start over? – Tetsujin Jan 16 '15 at 20:02
-1

I've been getting the same thing on and off for a long time now. I wait for any period of time and still get the same, most always a reboot of the system makes it work again...frustrating!

I'm running El Capitan 10.11.3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .