1

I've just changed to a SSD and am trying to enable TRIM by following this guide - https://digitaldj.net/blog/2011/11/17/trim-enabler-for-os-x-lion-mountain-lion-mavericks/

Everything executes fine but when I look in "System Information" TRIM support says no. Tried running the commands twice and nothing. I am on 10.9.5

  • double check you entry for sudo cp /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.kext/Contents/MacOS/IOAHCIBlockStorage.original /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.kext/Contents/MacOS/IOAHCIBlockStorage – Ruskes Jan 15 '15 at 18:46
  • Yup, they are there - i.imgur.com/WtDiVSZ.png – orange Jan 15 '15 at 18:59
  • Trim Enabler (that the author of the blog post doesn't like) worked fine for me on all 10.9 versions. But if you don't want to use it, note that 2 of the comments in the blog post suggest that the instructions don't work on 10.9.5 for other people too. Note also the comment below one of the 10.9.5 comments about rebooting twice, that could help. – lupincho Jan 16 '15 at 21:07

You must log in to answer this question.

Browse other questions tagged .