2

The error appears when choosing the movies tab. I am noticing it in Popcorn-Time Version 0.3.5-4 (0.3.5-4), OS X 10.10.1.

Also noticed that the movie thumbnails are not appearing.

3

Fixed it by clearing the parent directory /Users/SOME_USER/Library/Application Support/Popcorn-Time. (Replace SOME_USER)

I also have to clear all cache and data.

I also got the latest version from the continuous build in http://ci.popcorntime.io/job/Popcorn-Time/

Update: I also use this technique to debug. I run the app in the command line.

$ pwd
/Applications/Popcorn-Time.app/Contents/MacOS
$ ./node-webkit

Noticed this error (replace xxx with the username).

[61835:0207/235212:ERROR:leveldb_database.cc(280)] Failed to open LevelDB database
    from /Users/xxx/Library/Application Support/Popcorn-Time/IndexedDB/app_host_0.indexeddb.leveldb,
    IO error: /Users/xxx/Library/Application Support/Popcorn-Time/IndexedDB/app_host_0.indexeddb.leveldb/LOCK:
    No further details. (ChromeMethodPFE: 15::LockFile::1)

I deleted /Users/xxx/Library/Application Support/Popcorn-Time/IndexedDB and the issue disappears.

You must log in to answer this question.

protected by Community Feb 16 '15 at 15:27

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .