0

My Mac lost ethernet connection yesterday briefly whilst Internet Sharing was running.

I rebooted. Internet Sharing wasn't accepting connections at all.

I deleted the relevant files in: /Library/Preferences/SystemConfiguration/

I rebooted. This cleared out all the settings for Internet Sharing.

As default, there is no Internet Sharing security set.

I turned Internet Sharing back on, no security. Now any Wi-Fi client sees my network is set with no security: iPhone doesn't show padlock. But the client asks for a password.

The way it asks for a password on the iPhone differs from how it would if it knew my Wi-Fi network is password protected. This request for a password is abnormal.

Can someone tell me how to resolve this. There is no password set on the Wi-Fi Internet Sharing but clients ask for one?

0

This seemed to have fixed itself over a period of time, that or a Repair HD permissions and a reboot fixed it, however that remains untested so I can't concur that it was the repair that fixed it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .