1

As long as Chrome just was 32 bit, the Java plugin was not supported since Java for Mac OS X is 64 bit but now when Chrome (since version 39) is 64 bit, how do I install/enable the Java plugin?

Googling just returns old results such as

https://java.com/en/download/faq/chrome.xml (that refers to this blog post http://blog.chromium.org/2014/08/mac-chrome-when-im-sixty-four-bits.html)

https://support.google.com/chrome/answer/2429779?hl=en (talking about Java 7, I have Java 8).

1

You can download the latest version of Java, install, and reboot, and it should be listed in chrome://plugins. Make sure that it's enabled (there should be a button saying Disable): Java Plugin

Note: You probably want to check Always allowed because Java always pops up and asks you if you want it to run.

Once you finish this, you can test java.

4
  • Thanks for you answer. I have downloaded and installed the latest version of Java but I didn't reboot (and really don't have time for that now) since I saw no suggestion that I should reboot while installing.
    – d-b
    Jan 13 '15 at 12:17
  • Did this work? If it did, please click the check mark on this answer so it turns green and people can see that you have found a solution.
    – Coder-256
    Jan 14 '15 at 23:10
  • I will as soon as I have restarted, which I guess will be next time there is an update that requires reboot.
    – d-b
    Jan 15 '15 at 7:35
  • Yesterday I rebooted and it worked.
    – d-b
    Apr 25 '15 at 13:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .