0

I'm experiencing an issue sending out email using Mail.app on my MacBook Air (13-inch, Mid 2013) running OS X Yosemite 10.10.2 (14C94b).

... shortly after hitting "Send message" button, I'm receiving following error:

The operation couldn’t be completed. (MCMailErrorDomain error 1045.) 

I have NO problem sending out email from my iPhone 6, using same settings and from same network and I am able to connect to remote smtp server via Terminal.app as well.

I rechecked my username, password and the rest of the settings MULTIPLE times and not really sure what else to do...

Any ideas?

2

I had the same problem in Mail / OS X 10.10.2.

After long searches for an answer, I solved the problem simply inserting again my passoword for the SMTP account.

Even though the stored password was correct, it didn't work until I inserted again the password. Go figure why it didn't work before !!

  • And by the way, can anyone explain me what exactly "MCMailErrorDomain error 1045" mean? Thanks. :-) – Paolo Bartoli Feb 18 '15 at 14:43
2

Updating to El Capitan, I had this same problem. When I checked my mail settings I noticed that my incoming port was changed to 143 from 993. I changed it back to 993 and turned on SSL and all worked again.

You must log in to answer this question.

protected by Community Nov 18 '15 at 14:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .