5

If you shift-click the minimize button or hold shift while restoring a window, you get the slow-motion genie or scale effect.

Is there a way to resume full speed after an accidental shift-click? Is there a way to disable the shift-click combination so that the transition always runs at full speed?

2
  • Same with exposé
    – bot47
    Jun 29 '11 at 9:27
  • I have never seen the point in this, fun to do once, but whats the point, anyone have a use? Dec 13 '11 at 12:23
4

There is a way!

Open Terminal.app

Then, type this and type the following:

defaults write com.apple.finder FXEnableSlowAnimation -bool false

To make it go on again, just change the false to true.

Edit:

It seems that there is no way to disable the Slow Animation special effects on shift-click.

3
  • 1
    Unfortunately, this doesn't work in Snow Leopard. Jul 7 '11 at 14:25
  • Are you sure? I am almost positive that I did this on my computer - I will check when I get home...
    – Odinulf
    Jul 11 '11 at 21:26
  • Yep, here's a question from SuperUser where other users report this not working in Snow Leopard. Jul 11 '11 at 21:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .