0

I have two Macs, each with ^-1 through ^-4 configured to switch between Mission Control desktops in Keyboard/Shortcuts. When I use Screen Sharing, these shortcuts always go to the local Mac, never to the remote Mac, regardless of whether the remote Mac otherwise has focus.

If I go into Keyboard/Shortcuts and disable these on the local Mac, I can then use them on the remote Mac. However, it's a hassle to toggle these every time I start/stop using Screen Sharing. Is there a way to get the local Mac to stop grabbing the shortcuts?

1

I have my local machine set to use Option for Mission Control. I set the remote Macs to use Control. This way, I have entirely separate key combinations.

  • I may have to settle for something like that, but it's annoying enough getting my fingers to learn to switch back and forth between my MacBook's keyboard and the PC keyboard I have plugged into my iMac. – David Moles Jan 9 '15 at 16:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .