5

Here's the problem:

  • I just finished burning a CD using the standard feature through Finder, I could hear the "done" sound.
  • At that time, I had a different application focussed (e.g. Chrome).
  • An alert-like dialog window must have popped up somewhere (e.g. to tell me it's done or something), but I can't find it.
  • I now can't focus my already opened Finder window, or even my desktop! I actually can't click any file on my desktop. It will give the short "You can't do that"-sound, kind of a "Bloonk".

I have tried:

  • Hiding all windows (of all apps).
  • I ejected the CD, thinking maybe the dialog would close then, but it didn't.
  • Right-clicking the Finder icon on the dock, to see if the alert dialog is listed, but it's not, and again the only remaining window is not clickable: The window I had open "tmp" is unclickable
  • Checking the Expose and moving all windows, no success.
  • "Show/Hide Desktop" trackpad gestures in the hope the dialog would pop up.

I have not yet tried logging out or rebooting my computer, I've got tons of project stuff open and I'd prefer not to have to do that. Besides that, this is a childish problem that I shouldn't have to lose to.

How do I find this pesky little dialog? Where is it at? Any help is greatly appreciated.

1

In Expose, look for the alert window separate from the other applications, separate from finder.

If that doesn't work, hold command and tap tab until Finder is highlighted, release command. In Finder, swipe up with 4 fingers for Mission Control, or 4 finger swipe down for App Expose (if this isn't enabled, select trackpad in system preferences and under the more options tab, select App Expose and Mission Control. Then repeat these steps. Select alert window.

I've had that problem, Mission Control and Expose should solve. If the alert doesn't show, it may be in another screen. control arrow or use mission control to get to other screen and repeat above steps. Good luck!

  • 2
    Tried all your suggestions, but to no avail. I farted around with it for another hour and then decided to just kill Finder in the Activity Monitor. Thanks for your help though! – Ricardo van den Broek Jan 9 '15 at 15:32
  • Try swiping up for Mission Control as well as down for expose. – thepen Mar 23 '15 at 18:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .