I just received a Time Capsule for my birthday last week. I installed it, everything went fine and I was loving it. I transferred files from my 2 Macs and my 1 Dell and all was rosy.
Then the weekend past and today I tried to access the Time Capsule from Explorer on my Dell (running Windows 7) and it doesn't see it anymore. I tried using the "Airport Base Station Agent" and when I connect through that or try to Map a Network Drive I get an error saying that "NAME OF TIME CAPSULE" cannot be found, check the spelling and try again.

In doing some digging, I discovered that my Macs are on the IP Subnet 172.16.8.xxx and my Windows machine is on 192.168.216.xxx. And the Subnet Mask for the Time Capsule network is (notice the 2nd to last is 252, NOT 255) while the Windows machine is on

Actually, when I run ipconfig the Windows Machine is even more confusing than that. The settings I listed are for the "Ethernet Adapter Local Area Connection 2" but there is also a "Wireless LAN Adapter Wireless Network Connection" which is on with an IP of 12.9.104.xxx

To make it even stranger, I have VirtualBox running on the Windows machine running a Ubuntu server. The Ubuntu machine is set up to grab its own IP using DHCP from the network and not use the Host Machine IP. The Ubuntu VM running on the Dell has the same IP range as the Macs and the Time Capsule.

I have some ok experience with networking, though not a ton going between OS X and Windows (I usually use DropBox for file transfers).

1 Time Capsule.
2 Macs connect to Time Capsule fine.
1 Windows 7 Dell connects to Time Capsule Network, but on different IP range and cannot see anything else on the network.
1 Ubuntu VM running on the Dell connects to Time Capsule network on same IP range as Macs and can connect to Macs correctly.

I forgot the strangest part (as if the VM thing wasn't weird enough). When I use the "Airport Utility" from Windows (which was used to set up the Time Capsule initially) it sees and connects to the Time Capsule fine on IP 172.16.8.xxx, but when I PING that IP...no dice. It times out every single time.

What in the world do I do?

1 Answer 1


If your Dell running Windows 7 is connected via ethernet or WiFi directly to the Time Capsule, then it sure should be able to ping. Perhaps a firewall is blocking those packets? Also - you might want to manually assign a 172.16.x.x address to be sure it's not a routing issue.

Airport Utility uses IPv6 when it can as well as Bonjour (mdns) so it will find attached units more aggressively than ping. Also, I've connected to Time Capsule from PC across the internet, so it's not something that has to be on the same subnet - just that the networks have to be working correctly.

In your case, isn't a wide enough netmask to unify 172.16.x.x with 192.168.x.x. However, shares work over the internet, so it's really a routing issue and not something necessarily wrong with a netmask. Can you at least get all the machines on the same subnet?

Mobile Me also solves this problem for mac users but I doubt that's something you can sign up for during the transition to iCloud (and it would merely work around your network issues, not solve them).

  • 1
    The Time Capsule is the only router on the network. I have no idea how to set it all up for IPv6 and I am not really happy with it because I use one Mac as a server that I VNC to and the Ubuntu VM as a test web server. I can't even connect to the Ubuntu VM from the machine running it because of the different IP ranges. Also, ALL machines on the network are set to use DHCP automatically, there is NOTHING defined specifically on ANY machine. Jun 27, 2011 at 20:57
  • Go for it on the rewrite. I am beginning to think the problem may be my ISP. It's a local "wireless" (cell phone technology) ISP, but I never had this problem with them before (before, meaning on my other Routers) Jun 27, 2011 at 21:14
  • 1
    Well, manually assigning the IP, Subnet Mask and Default Gateway as the Router fixed the issue for now. Here's hoping it stays this way after reboot. Jun 27, 2011 at 22:18
  • @Pselus let us continue this discussion in chat
    – bmike
    Jun 27, 2011 at 22:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .