2

I'm uploading some of my albums and I have a few things (such as soundtracks) that have multiple artists on the album. I want the individual songs to show up under the artist instead of the "various artist" label. I've tried unclicking the "part of compilation" button, but it isn't quite working. Any suggestions?

1

Besides the Compilation checkbox, look under the Sorting tab. The songs are probably configured with sort artist as "various artist". Clear that field for all of the tracks and they will default back to the appropriate artist value.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .