1

On Pages, how do I ignore an autocorrect suggestion? I use the esc key to ignore the suggestion, but as soon as I press space bar it changes the word anyway.

1

Open Pages as usual then go to the Edit menu:

Scroll down to Spelling and Grammar submenu and disable Correct Spelling Automatically.

Additionally you can disable Check Spelling While Typing.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .