2

I have a 2013 MBP on 10.10 that I've tested on multiple wireless networks. On all I see this behavior: I get an IP address and DNS servers, but cannot ping mg router or DNS servers (request timeout) or internet IP addresses (no route to host) or URLs (unknown host).

I've tried rebooting in safe mode, as a different user, and in a new 'location'. I don't have access to a wired connection. I don't have any firewall software and my VPN is disabled.

Edit: This issue occurs on five open networks that I've tested. However, there's a password protected network which I can use to get online with. When I get access to a router I can administer I'll see if I can verify this is indeed the cause.

  • Where do you see the IP address? – Ruskes Jan 5 '15 at 1:11
  • In ifconfig or system preferences. – Crummy Jan 5 '15 at 2:24
  • Have you tried deleting and then recreating the Wifi network in System Preferences > Networks? (Remember to click the Apply button before creating the new Wifi.) – IconDaemon Jan 5 '15 at 2:52
  • Yes, with a reboot in-between. It may be related to open wifi perhaps, I'll update the original post. – Crummy Jan 5 '15 at 3:08
  • I’ve consistently had this issue (MBP, late 2013), and I can confirm it occurs also over protected networks- two different routers I’ve administered both secured with WPA/WPA2 encryption. Any sudden increase in traffic, and connectivity drops - router won’t accept any requests. Tried lowering security to WEP, then open as a test. Same issue. Then, just reset router (physically, or connecting ethernet > 10.0.0.1 > reset). The only help I’ve found is turning off bluetooth. Greatly reduces greatly reduces # occurrences. Convinced it’s a Yosemite issue. – njboot Jan 5 '15 at 6:20

You must log in to answer this question.

Browse other questions tagged .