I observe an extremely annoying font problem in Google Chrome for Mac. When I visit a page like GitHub or Bitbucket (which use monospaced fonts, e.g. for code) I see the HTML sections that are meant to be displayed in a monospaced font displayed in “Times New Roman”. This pretty much makes these sites useless for me.

I found a blog post that describes a similar problem and which suggests to clear Mac OS X’s font caches with these terminal commands:

$ sudo atsutil databases -remove
$ atsutil server -shutdown
$ atsutil server -ping

This eliminates the problem but it only lasts until I restart the computer. I would have to issue these commands every time before I start Google Chrome after a computer restart to have monospaced fonts on these sites display correctly.

For clarification here are two screenshots that display the problem.

This is how it looks before I remove the font caches:

Example Image before clearing the font caches

This is how it looks after the font caches have been cleared and how it should look:

Example Image after cleaning the font caches

Does anyone know of this problem and can provide a solution?

  • 1
    I would check to see if you possibly have a corrupt version of Courier (the default fixed-width font for Chrome). You could try deleting it and installing a fresh copy to see how far that gets you. Commented Sep 20, 2011 at 20:41
  • Chrome seems to have some issues with fonts managed by dedicated font managers. Are you using font management software (Suitcase, Fontcase, FontExplorer)?
    – kopischke
    Commented Oct 24, 2011 at 12:55
  • Just for some context I have also been having this issue, and am not using any 3rd party font managers. I also love that the atsutil specifically calls out not using the server -shutdown verb but it instantly fixed my issue.
    – hoss
    Commented Aug 30, 2013 at 20:31

4 Answers 4


I have been using Linotypes Font Explorer for quite some time now. There is a free version which is great. I have found less font issues on my Macs since using this app than with Suitcase, Fontbook or Fontcase, particularly with web sites. Once installed you can run a font cleaner which examines all your volumes on your Mac and eliminate sang potential problems


Hmmm... I loaded this page as a test – I'm using version 23 of Chrome – and the text is being formatted correctly. Not in Courier, mind you, but in Menlo (which is effectively a revamped version of Monaco).

You may want to check Chrome's font settings – paste chrome://settings/fonts#font into the address bar – and see what it has decided to use as its fixed-width font. Curiously, in my case it seems to think that it should be using Courier, but (as I mentioned earlier) it actually uses Menlo instead.


Just wanted to chime in here and say that not only did this exact issue hit me (Github showing with Times New Roman), but long after I fixed it the first time around (several months ago) I had an interesting regression. Tonight I pulled up Github to find this:

enter image description here

I assume that this is due to Bitstream somehow getting clobbered in the font cache (as opposed to it not being installed the first time this happened). Luckily the CLI commands to reset the cache posted by the OP still worked great for me (after also restarting Chrome).

Doesn't answer the question about why this happens, but hopefully this answer might provide a little more info if anyone else hits this same bizarre issue.

  • Had the same problem in Chrome. If I remember correctly: If the webfonts used on the page also had been installed on my system via FontExplorer, the website displayed only gibberish. I removed the fonts in question from FontExplorer, and the problem went away. Or was ist the other way? (System Font Folder ➝ F.E.) Anyway, the switch helped.
    – myhd
    Commented Mar 29, 2013 at 22:11

Try re-downloading the font you need into the Font Book. Then it should work. If the problem persists, try going through the settings in your browser.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .