1

Suddenly, since today (not having installed todays OSX Update to 10.6.8, so still running 10.6.7), my Google Calendars ('delegates') have disappeared from iCal.

Strangely, I found them in the Window menu, where they are all listed. When I clen one of them there, iCal opens a new Window with only that calendar showing.

I want the combines view back, as it always was - where all calendars are shown at the right and can be selected for being displayed in the main pane.

Any ideas?

  • @Martín Marconcini: The above comment should be made into an answer. Moderators don't have the ability to do that, at least on comments to questions. – Philip Regan Jun 24 '11 at 18:11
  • I did. this was only possible after a certain waiting period. Redundant comment (which Philip refer to) is now removed. – Heiko Haller Aug 18 '11 at 18:26
1

I found a solution: in the iCal preferences + ,

From the accounts Tab:

  • Select the caldav server
  • go to the "Delegation" Tab.

There, all delegate Calendars are listed. Select the check marked for all calendars to be shown.

I have no idea how this setting got disabled, though.

  • Forgive the edit - I removed the "process" and dressed up the formatting. Nice answer! – bmike Aug 18 '11 at 20:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .