0

I created a slide show by prefixing my filenames with numbers so Preview would show them in the desired sequence. But after showing the slides once, I added a new slide later, with the correct number, so in Finder it shows up in the right sequence.

But now when I use Command+A to select all, and Open with... → Preview for my slide show, that one slide pops up in one window, and then another window with the first slide in the sequence, but never showing the new slide in sequence. How do I get the sequencing corrected?

Context: Macbook Pro, Yosemite 10.10.1.

0

First you have to close all previously opened files (slides) in Preview.

And also close all Preview windows.

Check your Preview preferences settings:

preview

Now start with your process and use Sort by "Name" in Preview.

To do that use Select all (Thumbnails) and right click on one of them, a new pop up will show the sort by.

In Preview File-Open, and open the slide you want to add.

  • Thanks--I had the "Open groups" option selected. However, I don't find "Sort" anywhere in Preview, including in the Help documentation. And the problem persists; that image is still missing from the thumbnails and isn't displayed. – RadlyEel Dec 31 '14 at 21:50
  • Ok, one at the time :) use Select all in Preview (Thumbnails), then right click on one of them, there is a Sort by pop uo. – Ruskes Dec 31 '14 at 21:55
  • As for the missing image, does it show if you only open it from finder with Preview? – Ruskes Dec 31 '14 at 21:58
  • The problem is solved (I think). What I had been doing was using Finder to select all the images, then "Open With..." and selecting Preview. Buscar's answer prompted me to invert the process. I launched Preview, closed the auto-opened window, then File->Open, select all (cmd-A), and voila! there it is right where it belongs. Thanks for pointing me to that solution. – RadlyEel Jan 1 '15 at 23:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .