0

I use my calendars very often to keep track of things. Ever since I upgraded to iOS 8.1.2 (or possibly 8.1.1) the phone lets me create a new event with my timezone, but as soon as I create the event and try to edit it, the times are converted to GST (which is not my timezone).

Is there a way to fix or disable this so that iPhone Calendar is easier to use like before?

1

Go to Settings/General/Date and Time. Choose Set Automatically and choose your Time Zone.

Next go to Settings/Mail, Contacts, and Calendars. Page down to the Calendars section. Set Time Zone Override to OFF if you want you calendar to display with times converted to the Time Zone where you are currently standing. Or, set Time Zone Override to ON if you want to force the times in your calendar to be displayed in the home Time Zone that you set above.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .