0

I have a 2011 MacBookPro running OS X Yosemite. I was browsing online when suddenly my entire screen went grey (no cursor, completely unresponsive). I restarted the laptop & got the usual "Update Needed" user (I have FileVault on). As soon as it reaches halfway thru the progress bar, it reboots on its own! I tried resetting the SMC, as well as holding down Cmd + R to access recovery. In the latter case, the Apple logo appears with a progress bar underneath. As soon as it reaches halfway thru, the screen turns grey & it just sits there. The same thing happens when I try to boot into safe mode.

Tried many times unsuccessfully. I have a feeling this has to do with FileVault.

Help!

  • Yosemite is known for the halfway error. A clean install will suffice. However, usually when you can't even boot to internet recovery it's usually a hardware issue. Try resetting the PRAM and then try rebooting again into recovery mode. – soulshined Dec 30 '14 at 17:27
  • @soulshined Tried that. Didn't work. – The_Androctonus Dec 30 '14 at 17:34
0

Turns out my 2011 MacBook Pro is one of several units suffering from a defective GPU. I realized this issue happens only when I'm doing something GPU-related like using iPhoto or viewing certain webpages. My Mac is now completely unusable & I'm going to have to get a new one.

Here's more info on this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .