2

My son went out of town and, upon returning, turned on his iMac. It rebooted and went into the progress bar typically showing during updates. It goes to the 50% mark, fairly quickly but then stayed there for 10 minutes. He rebooted and tried again but, this time let it sit overnight, at least six hours, but still stuck at 50%.

He tells me he installed Yosemite but not any time in the last few days before he left. From Googling around we tried resetting PRAM and also verifying the hard disk form disk utilities. The hard disk gave a green check mark(?) and said the volume was OK. I asked him to verify permissions but that was now grayed out.

Unfortunately, I am not a Mac user and I'm trying to help him over the phone. I'm very technically inclined but don't know what to do about this issue.

EDIT: So now things are getting worse as he tries rebooting and, after the start up sound, the computer powers down.

EDIT2: I just learned that the computer was not turned off while he was away which leads me to believe the system tried to update itself and something went wrong causing some system files to not be found or, perhaps, the few things we tried to do to the system helped that along.

So we found out Apple will check out his system even though it's not under warranty and, if it can be fixed in the software, they'll also fix it for free. What a great company!

EDIT3: Apple decided the hard drive had gone bad and replaced it. My son has a friend in the data recovery business who will attempt to extract the data.

  • Welcome to Ask Different. Be sure to not confuse the question (initial problem) with the answer. Please put the solution parts (basically all the edits) in the answer section to avoid having this closed. Cheers and thanks! (ping me if you don't understand how/why to do this) – bmike Jan 9 '15 at 17:20
0

From your describe("progress bar typically showing during updates"). sound like the system is updating and doing something. Click "⌘L" will show you installation log, you can check what's going on

  • I asked him twice to do that and he never did. Unfortunately, now the computer shuts down right after the start up sound. – Rob Dec 30 '14 at 2:22
  • you can try verbose mode support.apple.com/en-us/HT201573 – nelson Dec 30 '14 at 2:46
  • We get nothing but a white screen trying that. I had him try single user mode with Cmd+S but he only got a folder with a throbbing question mark in the center. I don't know what that means. – Rob Dec 30 '14 at 3:37
  • seems like can't find the boot volume support.apple.com/en-us/TS1440 – nelson Dec 30 '14 at 4:03
  • I found that last link just before you posted it. I also found out he left the computer turned on while he was away. My guess is the system tried to update itself and something went wrong causing it either to use system boot files or what we did tonight helped it along. He says he's taking the easy way out and take it to the Apple store because we also found out that they will check it for free and, if it's only software, fix it for free. What a great company! – Rob Dec 30 '14 at 5:14
0

My son took the computer to the Apple store which found, through their testing, that the hard drive had gone bad and he replaced the drive. Everything is working now though he lost all his data.

-2

for more information, see this thread: https://jamfnation.jamfsoftware.com/discussion.html?id=12589

  • Welcome to Ask Different! While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. – grg Jan 9 '15 at 16:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .