2

I am trying to install MacTeX on my MacBook Pro running OS X version 10.9.5 but I get weird errors.

I've tried two different packages from Jun 2013 and 2014.

Using the Jun 2014 package, I can continue till installation starts. When I enter admin password, it immediately shows an error

The Installation Failed The Installer could not install the software because there was no software found to install.

I get the healthy package of Jun 2013 from a friend and tried it. When I enter admin password, it starts validating package and then immediately throws the following error:

The installation Failed. The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

  • If you open the console app, it can show you detailed installation logs. Without those specific error messages or a link to the exact package you were trying to install, it might be difficult for someone to reproduce your issue and offer a suggestion – bmike Oct 21 '15 at 15:57

You must log in to answer this question.

Browse other questions tagged .