1

I have around 140 tracks in iPod nano and recently synched a new track on it.

The problem is that the track is not playing completely . It skips the track after first few seconds.

The song is not corrupt as i tried playing in the system and it plays completely without any glitch or error. What could be the problem for the iPod skipping the track after few seconds.

How can i avoid problems like this in the future.

1

These are few things, which may be helped (they helped for me sometimes, because this problem is too sudden).

  1. Reset your iPod (keep your music safe before this operation, of course);
  2. Try deleting all staff off the iPod and re-syncing them;
  3. Try both variants which are above together;
  4. Maybe try to convert your track or find another same variant.

Also see this useful Apple's info.

Good luck and happy holidays!

  • The iTunes is v12 .The ipod software is mor or less legacy because it's an year or so for the last update of the iPod software. What is compressing of songs in iTunes is it something like zip for folder and if it is then how will it play a compressed file. – user285oo6 Dec 26 '14 at 16:28
  • I can't do the reset because in the new system there's no music and the iPod doesn't synch from a new system even if i try to. Already asked a question on that and no reply on that. – user285oo6 Dec 26 '14 at 16:30
  • I have done the reset but won't doing the reset imply deleting all the tracks from the pod – user285oo6 May 12 '15 at 11:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .