2

I've inserted music into the presentation and the song is 5 mins long. There are 21 slides. After exporting the presentation to a movie, and then playing the movie, the song stops playing at 41 seconds, at about the 4th slide. It doesn't matter if I move the slides arounds - the music always stops at 41 secs when saved as a movie.

When I am in Keynote the song continues throughout if I play the presentation from the start. I want the music to play in the movie through all the slides.

The music file is 5 mins long. It is set to play continuously per slide.

  • who long is the actual music file? did you set it to play continuously or per slide? – Ruskes Dec 23 '14 at 22:01
  • The music file is 5 mins long. It is set to play continuously per slide. The movie automatically goes through about 4 slides and then the music stops. Any idea? – glenndavis777 Dec 24 '14 at 1:05
  • Do U trying another music file? – k1r8r0wn Dec 24 '14 at 3:21
  • Thanks, lets get some details here: what version of Keynote, what version of QuickTime (assume you used GT to make the movie) – Ruskes Dec 24 '14 at 17:11
  • Keynote version 6.5 (2110), 2014. QuickTime Player version 10.4 (833), 2014. This error makes no sense. What is going on? – glenndavis777 Dec 27 '14 at 20:41
-1

I just wanted to say that I have exactly the same problem. My music file is 2:10 and in the exported movie it always stops after 1:04... Maybe it's a bug? A possible workaround could be to add the audio file in imovie.

  • I'm trying....not sure how to combine this. – glenndavis777 Dec 27 '14 at 20:50
  • See above for possible fix. – glenndavis777 Dec 27 '14 at 21:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .