1

I'm having an issue where my spaces keep randomly switching without me doing anything.

I haven't managed to work out any sort of consistency to the behaviour yet so impossible to reproduce, but I'm trying to find out if anyone's had the same problem and knows how to fix it?

I'm running OSX 10.10.1 on a Late 2008 aluminium MacBook.

4
  • Are you by any chance using MS Office?
    – samh
    Dec 22, 2014 at 15:18
  • Ctrl + Arrows change which space you're in - any chance you're doing that?
    – Cullub
    Jan 6, 2015 at 20:28
  • Nope, not using MS Office. It happens when I'm not touching the keyboard at all. Jan 8, 2015 at 13:04
  • You should accept Lynn's answer. Not quite sure why a setting like that should change unexpectedly behind a users back...
    – PeterT
    Oct 22, 2015 at 8:48

1 Answer 1

2

System Preferences > Mission Control > uncheck Automatically rearrange Spaces based on most recent use

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .